Breadcrumb NavXT BuddyPress Extensions 0.1.1

Announcing the immediate availability of Breadcrumb NavXT BuddyPress Extensions 0.1.1. This version fixes two bugs present in the previous version of Breadcrumb NavXT BuddyPress Extensions.

The first issue fixed was the PHP warnings that appeared with BuddyPress 2.7.0. Please note, that the fix to the PHP warnings causes Breadcrumb NavXT BuddyPress Extensions 0.1.1 to require BuddyPress 2.6.0 or newer. Additionally, when a BuddyPress directory page has a parent, it will now appear in the breadcrumb trail.

-John Havlik

[end of transmission, stay tuned]

Leave a Reply

Your email address will not be published. Required fields are marked *