Breadcrumb NavXT 3.8.0 Preview

What will most likely be Breadcrumb NavXT 3.8.0 is feature complete. All features scheduled for this release, as stated in Plugin Roadmaps for H1 2011, have been implemented. Just a little tidying up of loose ends is needed before sending it off for translation. Additionally, a tutorial demonstrating the new bcn_display_nested() function needs to be written. The intent is to release the tutorial the day of or after the release of 3.8.0.

The actual release date is deep into February. This is primarily due other commitments I have. Additionally, it allows time to prepare WP Lynx for the release wave.

Grab the Breadcrumb NavXT SVN Trunk version to try out 3.8.0 before it is released.

-John Havlik

[end of transmission, stay tuned]

4 thoughts on “Breadcrumb NavXT 3.8.0 Preview

  1. Couldn’t get the plug in to work properly. Tried to delete the plug in and I get the following error message:

    wp-content/plugins/breadcrumb-navxt/breadcrumb_navxt_uninstaller.php on line 18

    • What do you mean you couldn’t get it to work properly? Where you getting any error messages?

      The error you got on uninstall is because you are using PHP4. Breadcrumb NavXT has required PHP5 for over two years now, and has required PHP5.2 or newer for about five months. You should contact your webhost and inquire about migrating to PHP5.2 or 5.3 as WordPress 3.2 will require PHP5.2.

      -John Havlik

Leave a Reply

Your email address will not be published. Required fields are marked *