Order Bender 0.6.0

The previous version of Order Bender stopped working with recent versions of WordPress due to a change in the underlying functionality of the get_the_terms filter. This release rectifies that issue. Note, however, that this version requires WordPress 4.2 or newer.

I know I said this on the last release, but eventually, Order Bender will make it into the official WordPress.org plugin repository so everyone will get update notifications. Until then, you’ll have to manually update (by first deleting and then re-installing).

Installation is quite easy:

  1. Download the Master branch zip archive from GitHub
  2. In your WordPress Dashboard navigate to the plugin uploader (Plugins > Add New > Upload)
  3. Upload the zip archive
  4. Activate and enjoy!

You can keep up with day to day development via the Order Bender’s GitHub Repository.

-John Havlik

[end of transmission, stay tuned]

Leave a Reply

Your email address will not be published. Required fields are marked *