Breadcrumb NavXT Polylang Extensions 1.5.1

Announcing the immediate availability of Breadcrumb NavXT Polylang Extensions 1.5.1. In 1.5.0, a bug was introduced which caused the updater to believe the install was not up to date. Breadcrumb NavXT Polylang Extensions 1.5.1 fixes this issue.

Users with valid and activated license keys should receive an update notification within the WordPress dashboard and be able to use the update mechanism to update (just like with any plugin in the WordPress.org repository).

-John Havlik

[end of transmission, stay tuned]

Leave a Reply

Your email address will not be published. Required fields are marked *