Breadcrumb NavXT WPML Extensions 1.1.0

Announcing the immediate availability of Breadcrumb NavXT WPML Extensions 1.1.0. This version switches to the WPML 3.2+ API for translating strings. Backwards compatibility with WPML 3.1 (and older) is maintained. However, users of other plugins (Polylang) that provide emulations of the WPML API may no longer work. Speaking of which, Polylang will get its own extension in early 2016. Additionally, a bug that prevented updated setting strings from Breadcrumb NavXT from showing up in the string translation screen on non-multisite installs in a timely matter.

Users with valid and activated license keys should receive an update notification within the WordPress dashboard and be able to use the update mechanism to update (just like with any plugin in the WordPress.org repository).

-John Havlik

[end of transmission, stay tuned]

Leave a Reply

Your email address will not be published. Required fields are marked *